bitcoin编译时遇到的依赖问题——如何下载依赖?

老师我是在github上https://github.com/bitcoin/bitcoin/blob/master/doc/build-unix.md找的依赖。
不过现在发现这些依赖不会下。。。我用的是Centos版本的虚拟机,用yum install + 依赖的名字,大部分依赖都找不到。
 
如果我直接执行./autogen.sh脚本的话会报错,报错如下:
configure.ac:225: error: Autoconf version 2.64 or higher is required
build-aux/m4/ax_check_compile_flag.m4:60: AX_CHECK_COMPILE_FLAG is expanded from...
configure.ac:225: the top level
autom4te: /usr/bin/m4 failed with exit status: 63
aclocal: autom4te failed with exit status: 63
autoreconf: aclocal failed with exit status: 63
请问老师这个应该怎么办好呢?
 
 
已邀请:
看起来autoconf还没有安装。先执行以下命令,安装编译常用的包试试:
 
yum groupinstall "Development Tools" "Development Libraries"​

要回复问题请先登录注册