我现在已经搭建了Hadoop2.5.2,Hbase1.1.2以及zookeeper的集群。我手头有个myeclipse做的基于hbase的网盘,java web写的,配置文件都配了,想跑起来,但是失败了,怎么回事,求解答????

李扬 - Apache Kylin committer & PMC member, Sr. Architect of eBay CCOE

赞同来自: fish yanglei

没log说不了什么。HBase只支持0.98/0.99,或者1.1.3以上。HBase 1.1.2有个巨大的bug。 https://issues.apache.org/jira/browse/HBASE-14269​  https://issues.apache.org/jira/browse/KYLIN-920   用HBase 1.1.3的话,请注意下载特定的版本。HBase的API有变化,我们只能做不同的版本。 http://kylin.incubator.apache.org/download/  

编程小梦 - 大数据

赞同来自:

亲,失败的log 可以给下吗?

fish - Hadooper

赞同来自:

线索太少,这个问题没法排查啊。

要回复问题请先登录注册