报错说没有matplotlib 这个模块


屏幕快照_2018-01-09_上午1.53_.47_.png


屏幕快照_2018-01-09_上午1.54_.53_.png

 
如图,请问怎么解决

小象老师

赞同来自:

请问是哪个课的问题?

CarpeDiemJ

赞同来自:

之后我在pycharm中手动安装了matplotlib,然后就出现了这种情况
屏幕快照_2018-01-09_下午2.45_.02_.png
  之后在网上找解决办法,使用这种调用方法后问题就解决了,可是我不太懂,请问是为什么?
屏幕快照_2018-01-09_下午3.05_.37_.png

土湾老袍哥

赞同来自:

anaconda装了没有? 装了pycharm不要再装单独的python了 然后interpreter选你anaconda路径下那个python, 这样基本常用的都有了

要回复问题请先登录注册