应该怎么选择hadoop,hbase,hive的版本才能使兼容性达到最好呢?

我现在使用hbase1.1.4版本,hadoop使用2.6.0-cdh5.6.0,这两个版本是不是不兼容?我应该怎么选择版本呢?

Eric_Jiang - 我是小象的搬运工!!!

赞同来自: hiveman

wangxiaolei

赞同来自: fish

找cdh的版本对应的hbase就可以了,在网页http://archive.cloudera.com/cdh5/cdh/5/中搜索cdh5.6.0就可以找到各个模块的对应关系。 .

要回复问题请先登录注册