sqoop安装问题

sqoop在执行yum install sqoop 所显示的情况
root@DX2-1 ~]# yum install sqoop
Loaded plugins: refresh-packagekit, security
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package sqoop.noarch 0:1.4.5+cdh5.4.8+118-1.cdh5.4.8.p0.5.el6 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

=================================================================================================================================================
Package Arch Version Repository Size
=================================================================================================================================================
Installing:
sqoop noarch 1.4.5+cdh5.4.8+118-1.cdh5.4.8.p0.5.el6 cloudera-cdh5-myself 6.0 M

Transaction Summary
=================================================================================================================================================
Install 1 Package(s)

Total download size: 6.0 M
Installed size: 7.8 M
Is this ok [y/N]: y

Exiting on user Command

学无至境

赞同来自:

这昌界面

wangwensheng - 大数据工程师@腾讯

赞同来自:

yum install sqoop -y 这个呢?

学无至境

赞同来自:

Exception in thread "main" java.lang.UnsupportedClassVersionError: org/apache/hadoop/util/PlatformName : Unsupported major.minor version 51.0 在运行sqoop help 时报这个错误  ? 看着是版本的问题

要回复问题请先登录注册