postman登入路由器没有正常返回,返回是浏览器版本过低。请问大家为何如此,如何处理?

postman访问路由器192.168.1.1  返回值body 部分
 
请将浏览器升级到版本4或者版本4以上,这样才能使用本设置工具(而且只有这样才能从因特网上看到大量优秀的网站!)
 
路由器:
NETGEAR Router WNDR3700v4 
 
请问大家为何如此,如何处理?
截屏发给我看看呢

雨龙l7a

赞同来自:

没法截图 <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" > <html>     <head>         <link rel="stylesheet" href="/style/form.css">         <title>NETGEAR Router WNDR3700v4 </title>         <meta http-equiv=content-type content='text/html; charset=UTF-8'>         <meta content="MSHTML 6.00.2800.1141" name="GENERATOR">     </head>     <script> location.href="index.htm"</script>     <BODY>         <p>请将浏览器升级到版本4或者版本4以上,这样才能使用本设置工具(而且只有这样才能从因特网上看到大量优秀的网站!)         </BODY>     </HTML>

hilio

赞同来自:

上课的时候老师你说会给自动路由器断网的代码,但是案例中没有么?

雨龙l7a

赞同来自:

@杨真 是否可以帮忙看一下

要回复问题请先登录注册