hadoop2.6.0对应的hbase版本

adoop2.6.0对应的hbase版本是      我们安装了hadoop,想学习habse,但是hbase的版本选择不正确,会造成后面不能进行下去。
那么hbase和hadoop、hive版本是如何对应的呢?
下面给大家列出来:
hadoop与HBase版本对应关系:
Hbase          Hadoop
0.92.0   1.0.0
0.92.1   1.0.0
0.92.2   1.0.3
0.94.0   1.0.2
0.94.1   1.0.3
0.94.2   1.0.3
0.94.3   1.0.4
0.94.4   1.0.4
0.94.5   1.0.4
0.94.9   1.2.0
0.95.0   1.2.0

hadoop1.2+hbase0.95.0+hive0.11.0 会产生hbase+hive的不兼容,创建hive+hbase的关联表就会报pair对异常。
hadoop1.2+hbase0.94.9+hive0.10.0 没问题,解决了上个版本的不兼容问题。

0 个评论

要回复文章请先登录注册